On Wed, Oct 22, 2008 at 8:31 PM, Kishore <span dir="ltr">&lt;<a href="mailto:kitts.mailinglists@gmail.com">kitts.mailinglists@gmail.com</a>&gt;</span> wrote:<br><div class="gmail_quote"><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
On Wednesday 22 Oct 2008 4:38:31 am Lorn Potter wrote:<br>
&gt; Jim Morris wrote:<br>
<div class="Ih2E3d">&gt; &gt; Lorn Potter wrote:<br>
&gt; &gt;&gt; Jim Morris wrote:<br>
&gt; &gt;&gt;&gt; C├ędric Berger wrote:<br>
&gt; &gt;&gt;<br>
</div>&gt; &gt;&gt; Just because 4.4.1 might be unstable doesn&#39;t mean qt extended will<br>
&gt; &gt;&gt; always be that way. It just means that 4.4.1 was buggier than expected.<br>
&gt; &gt;<br>
&gt; &gt; Oh I know it will get better, I was just disappointed it was less stable<br>
&gt; &gt; than the previous version.<br>
&gt;<br>
&gt; We all were. The truth is, 4.4.1 was pushed out before it was ready. But it<br>
&gt; couldn&#39;t be helped.<br>
<br>
Since i got my neo rather recently, i have only tried <a href="http://4.4.1." target="_blank">4.4.1.</a> Is 4.3 still the<br>
better choice? A couple of days ago i lost my daily use phone (motoming A1200)<br>
and so i now need to use the FR as my daily phone.<br>
</blockquote><div><br>Join the club. <br></div></div><br>