Dear Group,<br><br>I&#39;m not very clear which repository I should use when having the 2008.9 image installed. The current opkg conf files point to the 2008.8 repository and when I try to upgrade nothing occurs. Probably everything is alredy up to date!<br>
<br>On the other hand, I tried to install minimo. Followed the stpes as described in: <a href="http://wiki.openmoko.org/wiki/Getting_Started_with_your_Neo_FreeRunner">http://wiki.openmoko.org/wiki/Getting_Started_with_your_Neo_FreeRunner</a> but got following error:<br>
<br>----------------------------------------------------------------------------------<br><br>&nbsp;Installing minimo (1:0.02+cvs20070626-r0) to root...<br>Collected errors:<br>&nbsp;* ERROR: Cannot satisfy the following dependencies for minimo:<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; *&nbsp; libfreetype6 (&gt;= 2.3.6) *&nbsp; libxt6 (&gt;= 1.0.5) *<br><br>-----------------------------------------------------------------------------------<br><br>these requested versions can be found either in &#39;testing&#39; or &#39;unstable&#39; repositories! Which one is advisable to use?<br>
<br>In some e-mails in that list, I saw people were referring to the &#39;testing&#39; one and would like to verify before doing so.<br><br>Thanks for your help<br><br>Cheers<br><br>Tony<br>