Have you tried to delete everything that is in the home folder ? (this will delete your contacts to so you may want to take a backup of qtopia_db.sqlite in /home/root if I remember correct..<br><br>/opt/Trolltech/Qtopia/qpe.sh stop<br>
rm -rf /home/root/*<br>
/opt/Trolltech/Qtopia/qpe.sh start &amp;<br><br>or something<br><br>-Morten<br><br><div class="gmail_quote">On Fri, Dec 5, 2008 at 2:42 PM,  <span dir="ltr">&lt;<a href="mailto:flamma@correo.ugr.es">flamma@correo.ugr.es</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">I&#39;m using Qt Extended 4.4.2 flashed into the phone (Freerunner). For<br>
weeks it has worked perfectly (or the most perfect a distribution can<br>
work on the neo).<br>
<br>
This morning, it went out of battery. I don&#39;t know if it booted<br>
correctly, since I was sleeping.<br>
<br>
When I have plugged it into the computer, it doesn&#39;t boot. Well, at<br>
least not Qt Extended. The boot process goes well, it casts the same<br>
amount of error as usual, but at one point this happens:<br>
<br>
Starting at daemon atd.<br>
splash-write: appplet not found<br>
Segmentation fault<br>
<br>
Then, the screen is deleted and you only see a text cursor flashing,<br>
like it was loading a graphical server. From time to time, it seems it<br>
try to bring some screen, but fails (I think I cannot explain better).<br>
<br>
Net is initialized, so I can ssh into my phone, but I don&#39;t know what to<br>
do. I have no found sytem logs, nor graphical server log, nor anyother<br>
useful log.<br>
<br>
I have looked in the list, but no one seems to have the same problem.<br>
<br>
Any advice?<br>
<br>
(It was important that I had my phone usable today T_T).<br>
<br>_______________________________________________<br>
Openmoko community mailing list<br>
<a href="mailto:community@lists.openmoko.org">community@lists.openmoko.org</a><br>
<a href="http://lists.openmoko.org/mailman/listinfo/community" target="_blank">http://lists.openmoko.org/mailman/listinfo/community</a><br>
<br></blockquote></div><br>