I did it already, it simply repeat the boot process..<br><br>BTW, I am trying to boot using the setting&nbsp; &quot;-M gta02fake&quot; .. <br>I choose the BOOT option but I got this error:<br><br>NAND read: mtdparts variable not set <br>
incorrect device type in kernel<br>&#39;kernel&#39; is not a number<br>Wrong image format for bootm command<br>Error: can;t get kernel image !<br><br><br>I am really confused now.. <br><br>When I run the &quot;download.sh&quot; it downloads NOTHING, i had to search and find manualy the files<br>
that were requested by the &quot;flash.sh&quot; .. I supposed the flash.sh did a flash for GTA01 ?? <br><br>very complicated..<br><br>chris<br><br><br><br><div class="gmail_quote">On Mon, Jan 19, 2009 at 12:48 PM, GaŽl HERMET <span dir="ltr">&lt;<a href="mailto:mailing@superzell.fr">mailing@superzell.fr</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">Chris Syntichakis a ťcrit :<br>
<div><div></div><div class="Wj3C7c">&gt; Hi,<br>
&gt;<br>
&gt; I am interested to get the Freerunner, but I want at first to check it<br>
&gt; on the emulator.<br>
&gt;<br>
&gt; So far I managed to compile the qemu emulator (under Ubuntu 8.10)<br>
&gt; without any error.<br>
&gt;<br>
&gt; But I have one problem.. the emulator starts , I choose the &quot;boot&quot;<br>
&gt; option then it shows the slash screen and the boot menu again (and<br>
&gt; again.).. any ideas?<br>
&gt;<br>
&gt; TIA<br>
&gt;<br>
&gt; chris<br>
&gt;<br>
</div></div>&gt; ------------------------------------------------------------------------<br>
&gt;<br>
&gt; _______________________________________________<br>
&gt; Openmoko community mailing list<br>
&gt; <a href="mailto:community@lists.openmoko.org">community@lists.openmoko.org</a><br>
&gt; <a href="http://lists.openmoko.org/mailman/listinfo/community" target="_blank">http://lists.openmoko.org/mailman/listinfo/community</a><br>
&gt;<br>
You have to take the u-boot from the windows pre-build binaries<br>
(<a href="http://wiki.openmoko.org/wiki/OpenMoko_under_QEMU" target="_blank">http://wiki.openmoko.org/wiki/OpenMoko_under_QEMU</a>)<br>
<br>
_______________________________________________<br>
Openmoko community mailing list<br>
<a href="mailto:community@lists.openmoko.org">community@lists.openmoko.org</a><br>
<a href="http://lists.openmoko.org/mailman/listinfo/community" target="_blank">http://lists.openmoko.org/mailman/listinfo/community</a><br>
</blockquote></div><br>