GPRS still not working for me.  The &quot;GPRS Pending&quot; sequence lasts longer now though, but still always reverts to &quot;GPRS Offline&quot;.<br><br>Btw, my path is:<br>
/home/root/Applications/Network/chat/connect-dialup1283540254<br><br>Could that be an issue?<br><br>Kind Regards,<br>Nashvin<br><br><br><br><div class="gmail_quote">On Sat, Sep 4, 2010 at 8:40 AM, Radek Polak <span dir="ltr">&lt;<a href="mailto:psonek2@seznam.cz">psonek2@seznam.cz</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;"><div class="im">Nashvin Gangaram wrote:<br>
<br>
&gt; Thanks for the new release...<br>
&gt;<br>
&gt; GPRS seems to have stopped working for me (by default anyway).  I rolled<br>
&gt; back to v24 and confirmed that GPRS works flawlessly, by just entering the<br>
&gt; APN, username and password (no proxy settings required).  Is there any<br>
&gt; extra GPRS configuration required in v26?<br>
&gt;<br>
<br>
</div>There is bug in code that creates the AT chat script. It&#39;s fixed in git now<br>
[1].<br>
<br>
Meanwhile you can manually edit:<br>
<br>
/home/root/Applications/Network/chat/connect-dialup000000000<br>
<br>
and add &quot; at the end of first line. It worked for me.<br>
<br>
Regards<br>
<br>
Radek<br>
<br>
[1]<br>
<a href="http://github.com/radekp/qtmoko/commit/bd67ea6b14feb7a207a9a822c5bd1882110a3667" target="_blank">http://github.com/radekp/qtmoko/commit/bd67ea6b14feb7a207a9a822c5bd1882110a3667</a><br>
<div><div></div><div class="h5"><br>
_______________________________________________<br>
Openmoko community mailing list<br>
<a href="mailto:community@lists.openmoko.org">community@lists.openmoko.org</a><br>
<a href="http://lists.openmoko.org/mailman/listinfo/community" target="_blank">http://lists.openmoko.org/mailman/listinfo/community</a><br>
</div></div></blockquote></div><br>