Problem using compiled kernel modules

Timo Drick timo at
Wed Aug 6 03:38:29 CEST 2008


i have to compile some kernel modules on my own because they are not in 
Following modules i need: 
And external kernel module uvcvideo (I compiled the modules using the 
kernel in git. I am not sure which version this is but if i load the 
modules on the phone following error message is thrown:
version magic '2.6.24 preempt mod_unload ARMv5 ' should be '2.6.24 
preempt mod_unload ARMv4

Do i have to use an older kernel version or do i have to upgrade my 
kernel on the phone?
I use the FSO (milestone 2) image. I think the kernel is relative new.

regards Timo

More information about the devel mailing list