XML::Parser -

Steven ** montgoss at gmail.com
Sun Aug 10 04:44:05 CEST 2008

I've tried compiling several apps for the Neo.  Inevitably, I work
though a bunch of dependencies, only to meet this one:
checking for XML::Parser... configure: error: XML::Parser perl module
is required for intltool

I don't see this in opkg (I'm not sure it would be a ipk anyways).  Is
there a library that will get this perl module installed?  I would've
thought based on the error that intltool would've pulled it in, but I
have intltool 0.35.5-r2 already.

I found the source online and tried installing it myself.  But it has
a chain of dependencies
none of which seem to be available on the Neo by default.  There's got
to be an easier way to satisfy the XML::Parser requirement.


More information about the devel mailing list