Openmoko Bug #1765: No pin-dialog appears after boot, so no gsm is working in 2008.8

Openmoko Public Trac bugs at
Mon Aug 11 10:24:42 CEST 2008

#1765: No pin-dialog appears after boot, so no gsm is working in 2008.8
 Reporter:  Rorschach  |        Owner:  openmoko-devel
     Type:  defect     |       Status:  reopened      
 Priority:  highest    |    Milestone:  Om2008.8      
Component:  Qtopia     |      Version:  GTA02v5       
 Severity:  critical   |   Resolution:                
 Keywords:             |     Blocking:                
Blockedby:             |  

Comment(by leo.studer):

 Replying to [comment:34 zecke]:
 > Okay. This is getting way too chaotic and not manageable at all. I have
 no other option than to close the bug, as we at least have two different
 > @Peetrus and others: You run gsmd and qpe. This is not going to work.
 Deinstall gsmd or qtopia... If you want you can file a bug report for the
 distro team to put rconflicts in qpe and gsmd, so you can not install both
 at the same time.
 > saytel.log: Good log. The QAtChat is confused due a wakeup command
 (ATE0) and intereptes this response (OK) as the response of another
 command. So AT+CPIN? does respond with OK and the +CPIN is discarded. This
 is related to the various "GSM no signal/antenna" registration. I fixed
 that bug yesterday and I hope to have testing packages available soon.
 Also please file another bug report for that.
 > In case this was not seen...

 This is no way to deal with a bug report, what the hell with gsmd ? do all
 the log information attached to this bug reffers to gsmd ? I don't think
 so !

 So instead of keeping on closing this pretty active bug please be more

Ticket URL: <> <>
openmoko trac

More information about the devel mailing list