2008.8 on the Neo1973?

Josh Adams knewter at gmail.com
Fri Aug 8 22:12:57 CEST 2008

I apparently missed a thread on the list regarding 2008.8 on the 1973.
I would love to see this, as I bought a 1973 as soon as I could last
year (I guess a month and a year ago, huh?  Wow...).  2008.8 looks
great, and I didn't know it wouldn't run on my 1973 until ten minutes or
so ago when I went to boot and it just hit the openmoko screen and hung.

Is there any plan to get it working with the neos?  I'll probably cry if
my early adopter status => screwed.

Thanks for the device!

-Josh Adams

More information about the devel mailing list