Openmoko Bug #1841: white screen of death (WSOD) after resume

Openmoko Public Trac bugs at
Fri Dec 5 14:41:40 CET 2008

#1841: white screen of death (WSOD) after resume
 Reporter:  Rorschach  |          Owner:  openmoko-devel
     Type:  defect     |         Status:  new           
 Priority:  highest    |      Milestone:                
Component:  unknown    |        Version:  GTA02v5       
 Severity:  critical   |       Keywords:  wsod,resume   
 Haspatch:  0          |      Blockedby:                
Estimated:             |    Patchreview:                
 Blocking:             |   Reproducible:  always        

Comment(by andy):

 Replying to [comment:101 nicolas.dufresne]:
 > Those "jazzy lines" are probably a separate issue. I've seen those by
 switching to QVGA or sometimes when I rotate the screen.

 Yes they are a separate issue for sure.  The stickiness of it same as WSOD
 was interesting though, but now Balaji is checking it can be caused by
 something different on his side.

 > But I don't think this was their final conclusion. Anyway, if that patch
 only fixes half of the affected devices, we still have half of devices
 owners that can now use and test the device for longer period of time.

 Well the patch works for me on unaffected LCM, that's good enough for me
 when added to only positive feedback from customer test of your patch on
 affected device.

 > For power consumption, I've tested what percentage would go away over
 night (~9h) and I end up night at 87% (-13%). I guess this is pretty much
 the right number since an other owner have sent me this exact same stats
 (owner is Sebastien Hammerl, thanks to you).

 Awesome, that's not very noticeable change either.  If Balaji find the
 issue is on his side about LDO6 there is chance we can even take the LCM
 completely down too, but this situation as it stands is a lot better than
 the WSOD we can't impact.

Ticket URL: <> <>
openmoko trac

More information about the devel mailing list