Openmoko Bug #1663: Illume keyboard does not pop up at all

Openmoko Public Trac bugs at
Thu Jul 24 20:12:03 CEST 2008

#1663: Illume keyboard does not pop up at all
 Reporter:  kenrestivo  |        Owner:  openmoko-devel
     Type:  defect      |       Status:  new           
 Priority:  normal      |    Milestone:                
Component:  unknown     |      Version:                
 Severity:  critical    |   Resolution:                
 Keywords:              |     Blocking:                
Blockedby:              |  

Comment(by zecke):

 Everything we have for ASU (OE files, source code, ..., discussions) is
 public, the image is not and this is unlikely to change until an official

 It is a difficult struggle. If we start releasing ASU images on the
 buildhost, even if they are just for testing, people will take them as
 official. Start blogging, reviewing, complain on things that are still
 Work In Progress. And one can easily create a negative perception... So
 with making it a bit harder to get it installed we avoid this issue. On
 the other hand we also exclude testers that could provide valuable
 feedback (like testing SMS in different networks/regions, I still would
 like to see the PDU of that message...)

 So I do not know if that way is the best one, it at least has a reasoning.
 Comments appreciated, or let us continue the thread on the community
 mailinglist... no idea what is best.

Ticket URL: <> <>
openmoko trac

More information about the devel mailing list