Latest toolchain issues

Gabriel Klein itendtoinfinity at
Tue Nov 25 19:49:38 CET 2008


  I'm trying to follow this wiki page
but I'm running into difficulties since the latest toolchain for i686
lacks components : opkg-target is missing

When i run

om-conf openmoko-sample2

I get
checking for DEPENDENCIES... configure: error: Package requirements
(libmokoui2 gconf-2.0) were not met:

No package 'libmokoui2' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables DEPENDENCIES_CFLAGS
and DEPENDENCIES_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

FATAL: oe_runconf failed

Could anyone lend a hand because I would really like to get it going.

-------------- next part --------------
An HTML attachment was scrubbed...

More information about the devel mailing list