Compiling Subversion/Apr/apr-Utils on Freerunner

SCarlson scottrcarlson at
Mon Oct 27 18:39:43 CET 2008

 Hello gentlemen.

I'm attempting to compile Subversion for my freerunner. When I run buildconf
on APR, it tells me I need autoconf 2.5 or newer to compile with subversion.

Is this practical for me to find a >2.5 autoconf that works with freerunner,
are there any pitfalls to using a new version ?

Thanks in advance,
View this message in context:
Sent from the Openmoko Devel mailing list archive at

More information about the devel mailing list