EFL in the toolchain?

Anton Persson don.juanton at gmail.com
Mon Sep 15 18:09:46 CEST 2008

OK, I found the MokoMakefile (http://wiki.openmoko.org/wiki/MokoMakefile ),
however it recommended that I get another Makefile if I want to build FSO,
which I want.. ;-) However, that file tries to access
svn://svn.berlios.de/and fails, it can't connect.... Is that a
temporary error, or is the
Makefile broken?

On Mon, Sep 15, 2008 at 5:13 PM, thomasg <thomas at gstaedtner.net> wrote:

> Use openembedded (mayme via MokoMakefile) and not the toolchain, it's the
> easiest way.
> On Mon, Sep 15, 2008 at 4:04 PM, Anton Persson <don.juanton at gmail.com>wrote:
>> Hi,
>> I've been porting and old GTK+ application to the OpenMoko platform (FSO
>> mainly), and
>> it works OK, however I got some performance issues that I think are caused
>> by GTK. I've
>> been thinking about trying out EFL for this project, but I can't seem to
>> find it in the toolchain
>> downloaded from
>> http://downloads.openmoko.org/toolchains/openmoko-x86_64-20080523-armv4t-linux-gnueabi-toolchain-openmoko.tar.bz2
>> .
>> I can't seem to find qt/qtopia either..
>> Am I blind, or do I have to install those separately, and if so, are there
>> any examples/pre-built stuff?
>>   Best regards
>>        Anton Persson
>> _______________________________________________
>> devel mailing list
>> devel at lists.openmoko.org
>> https://lists.openmoko.org/mailman/listinfo/devel
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.openmoko.org/pipermail/devel/attachments/20080915/46efdaad/attachment.htm 

More information about the devel mailing list