Problems with python-pygst in FSO M3

Richard Cooke richard.mallender at
Fri Sep 19 13:52:01 CEST 2008

Michael 'Mickey' Lauer wrote:
> Downgrade python-pygobject to 2.14.
> General hint: If you have a system that works, don't update all the time. 
> Broken packages may appear in from time to time.
Works now. Thanks. I will bear your advice in mind. If I had been following
it over the past few weeks I could have saved myself (and others) a lot of
unnecessary work.
View this message in context:
Sent from the Openmoko Devel mailing list archive at

More information about the devel mailing list