New Meta-toolchain

bradpitcher bradpitcher at
Sun Sep 21 18:36:59 CEST 2008

Did you make the changes to the wiki yet?  I followed the instructions there
and when I try to om-conf the sample code configure errors out with this:
checking for DEPENDENCIES... configure: error: Package requirements
(libmokoui2 gconf-2.0) were not met:

No package 'libmokoui2' found
No package 'gconf-2.0' found
At this point I executed "opkg-target install libmokoui2-dev" which made one
issue go away.  Unfortunately, an "opkg-target list" tells me there is no
libgconf2-dev to install.  Now I am stuck.  Can you give any clues?  Also,
can I just overwrite this toolchain with an older one, or will that really
screw up my setup?
Thanks, Brad

Julian Chu wrote:
>         Warning: I believe there are some dependency-bugs because nobody
>         use -dev packages before. I cannot verify all of them by myself.
>         If you find some dependency bugs, I am deeply appreicate you
>         report it.

View this message in context:
Sent from the Openmoko Devel mailing list archive at

More information about the devel mailing list