qmenu build fail on Jaunty

andrzej zaborowski balrogg at gmail.com
Wed Apr 29 15:41:16 CEST 2009

2009/4/29 andrzej zaborowski <balrogg at gmail.com>:
> This is the error you get if you try compiling qemu 0.9.1 with GCC 4
> (only on 32-bit hosts).

I didn't notice you were using 3.4 -- it seems some distributions have
patched their gcc to include some parts of gcc4 and have the same
problem (Gentoo had this problem, I don't know about ubuntu) but 3.3
might work.


More information about the devel mailing list