ANN: MS 5.5

Sebastian Krzyszkowiak seba.dos1 at
Sat Jul 25 13:45:11 CEST 2009

On Sat, Jul 25, 2009 at 13:40, Michal Brzozowski<rusolis at> wrote:
> I installed the FSO 5.5 image and now I'm trying to use opimd in my program,
> but get this error:
> INFO: DBus error: org.freedesktop.DBus.Error.ServiceUnknown The name
> org.freesmartphone.opimd was not provided by any .service files
> Am I doing something wrong and this service is provided by default, or do I
> need to launch something?
> Thanks,
> Michal

disable = 0

in /etc/frameworkd.conf

You should also add config about default backends if it's missing. But
I strongly suggest using newer frameworkd than ms5.5 for opimd, as
there are many bugfixes.

More information about the devel mailing list