Missing dependency

Omar Belkhodja omar.belkhodja at gmail.com
Sat May 23 16:13:11 CEST 2009

Hello all,

I'm a new user of hte openmoko freerunner. I'm still trying to make my
first build of the openmoko-image... anyway, during these last days, I
have spent sometime to avoid a failure in the package
"util-linux-ng_2.15.bb" because of a dependency on the package
"e2fsprogs-libs_1.41.2.bb" that was missing. I was wondering how I can
inform people working on these files, to update them for next build.
Anyone that knows the answer ?

More information about the devel mailing list