flecktor flecktor at
Wed Nov 11 00:49:11 CET 2009


i tried to run this:

 bitbake meta-toolchain-openmoko
/var/lib/python-support/python2.6/bb/ DeprecationWarning: the sets
module is deprecated
  import types, sets
ERROR: Please set the 'PERSISTENT_DIR' or 'CACHE' variable.

inorder to start working with toolchain.

i have ubuntu 9.04.

it was writen somewhere that bitbake need python 2.5 and i have 2.6, anyone
can guide me what is wrong and what to look for in google?


View this message in context:
Sent from the Openmoko Devel mailing list archive at

More information about the devel mailing list