DFU 1.1 Support?

Yohan PAINCHAUD ypainchaud at alten.fr
Wed Nov 2 12:41:01 CET 2011

Hello all,
First of all, I would like to thanks all the contributors of this library, this is actually the only one available in GPL.
I would like to use this library with a new USB device that implements the DFU 1.1.
Is this library supporting the DFU specification 1.1 ?
I read in the mailing-list that the version 0.5 may support it, but not yet tested?  I saw that the DFU 1.1 has few attributes modified, as for example the Run-Time DFU Functional Descriptor, but in the 0.5 version, only a modification concerning the bitWillDetach flag has been done. Maybe the others changes have been implemented in an older version?

Thanks a lot

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openmoko.org/pipermail/devel/attachments/20111102/fa5abb0c/attachment.htm>
-------------- next part --------------

Ce message et toutes les pi?ces jointes sont ?tablis ? l'intention exclusive de ses destinataires et sont confidentiels. Si vous recevez ce message par erreur, merci de le d?truire et d'en avertir imm?diatement l'exp?diteur.

The information contained in this e-mail and any attachments are intended solely for the addressees. If you have received this email in error, please contact the sender and delete the email from your system.

More information about the devel mailing list