Build dfu-util for Windows

Satz Klauer satzklauer at
Thu Nov 10 08:10:49 CET 2011


according to
I tried to compile dfu-util for Windows. Unfortunately it seems like
it expects libusb1 while libusb-win32 seems to support API version 1.0

So what did I miss here: are there some modifications necessary to let
dfu-util compile with the current libusb-win32 or do I have to use an
older version of dfu-util which makes use of libusb0?


More information about the devel mailing list