After I NAND flashed  the device and the next time I try setting up SSH I get this:<br><br>@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@<br><span style="color: rgb(0, 0, 153);">@    WARNING: REMOTE HOST IDENTIFICATION HAS CHANGED!     @</span><br style="color: rgb(0, 0, 153);">
<span style="color: rgb(0, 0, 153);">@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@</span><br style="color: rgb(0, 0, 153);"><span style="color: rgb(0, 0, 153);">IT IS POSSIBLE THAT SOMEONE IS DOING SOMETHING NASTY!</span><br style="color: rgb(0, 0, 153);">
<span style="color: rgb(0, 0, 153);">Someone could be eavesdropping on you right now (man-in-the-middle attack)!</span><br style="color: rgb(0, 0, 153);"><span style="color: rgb(0, 0, 153);">It is also possible that the RSA host key has just been changed.</span><br style="color: rgb(0, 0, 153);">
<span style="color: rgb(0, 0, 153);">The fingerprint for the RSA key sent by the remote host is</span><br style="color: rgb(0, 0, 153);"><br style="color: rgb(0, 0, 153);"><span style="color: rgb(0, 0, 153);">Please contact your system administrator.</span><br style="color: rgb(0, 0, 153);">
<span style="color: rgb(0, 0, 153);">Add correct host key in /root/.ssh/known_hosts to get rid of this message.</span><br style="color: rgb(0, 0, 153);"><span style="color: rgb(0, 0, 153);">Offending key in /root/.ssh/known_hosts:1</span><br style="color: rgb(0, 0, 153);">
<span style="color: rgb(0, 0, 153);">RSA host key for 192.168.0.202 has changed and you have requested strict checking.</span><br style="color: rgb(0, 0, 153);"><span style="color: rgb(0, 0, 153);">Host key verification failed.</span><br>
<br>What could be the problem and how can it be solved?<br><br>Sriranjan<br><br><div class="gmail_quote">On Thu, Jul 23, 2009 at 2:03 PM, RANJAN <span dir="ltr">&lt;<a href="mailto:infibit@gmail.com">infibit@gmail.com</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">I ended up messing everything.I wanted to have SHR in uSD .To bring the phone back to the prior state,I did a NAND flash with a Qt.E image and it seems the image that the phone previously had was a JUl 2009 built,the latest one running on Kernal Linux RC 2.8 .I am unable to find the latest Qt.E image.Could some one help me get the latest 1t.E image?<br>

<br>(After flashing the NAND wiht Qt.E ,I will flash SHR into uSD back and try again).<br><br>Thanks and Regards<br>Sriranjan<div><div></div><div class="h5"><br><br><div class="gmail_quote">On Thu, Jul 23, 2009 at 1:39 PM, Marc Verwerft <span dir="ltr">&lt;<a href="mailto:marc.js.verwerft@gmail.com" target="_blank">marc.js.verwerft@gmail.com</a>&gt;</span> wrote:<br>

<blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">The /mnt directory is by convention the place where you start with<br>
&#39;mounting&#39; directories. You can remove everything underneath it but<br>
keep the /mnt dir<br>
<br>
Regards,<br>
<font color="#888888"><br>
Marc<br>
</font><div><div></div><div><br>
On Thu, Jul 23, 2009 at 8:56 AM, RANJAN&lt;<a href="mailto:infibit@gmail.com" target="_blank">infibit@gmail.com</a>&gt; wrote:<br>
&gt; What if I remove /mnt?<br>
&gt;<br>
&gt; Sriranjan<br>
&gt;<br>
&gt; On Thu, Jul 23, 2009 at 12:18 PM, Marc Verwerft &lt;<a href="mailto:marc.js.verwerft@gmail.com" target="_blank">marc.js.verwerft@gmail.com</a>&gt;<br>
&gt; wrote:<br>
&gt;&gt;<br>
&gt;&gt; Ranjan,<br>
&gt;&gt; I&#39;ll just list the possibilities - I don&#39;t know what exactly happened<br>
&gt;&gt; so I&#39;ll be carefull in my answers<br>
&gt;&gt;<br>
&gt;&gt; Possibilities:<br>
&gt;&gt; 1. /mnt/mnt is as should be. Highly unlikely but worth a doublecheck.<br>
&gt;&gt; 2. /mnt/mnt is wrongly placed. You copied something into the wrong folder.<br>
&gt;&gt;   Solutions:<br>
&gt;&gt;      1. do &#39;rm -rf /mnt/mnt&#39; everything underneath that directory<br>
&gt;&gt; will be lost and you&#39;ll have to redo the copying.<br>
&gt;&gt;      2. do a &#39;mv /mnt/mnt /mnt&#39; and you&#39;ll overwrite everything in<br>
&gt;&gt; /mnt and poosibly fix your mistake. No succes guaranteed but probaly<br>
&gt;&gt; easiest to try first<br>
&gt;&gt;<br>
&gt;&gt; Regards,<br>
&gt;&gt;<br>
&gt;&gt; Marc<br>
&gt;&gt;<br>
&gt;&gt; On Thu, Jul 23, 2009 at 8:29 AM, RANJAN&lt;<a href="mailto:infibit@gmail.com" target="_blank">infibit@gmail.com</a>&gt; wrote:<br>
&gt;&gt; &gt; HI,<br>
&gt;&gt; &gt;<br>
&gt;&gt; &gt; While trying to mount an image int o SD,I sent it to the wrong folder<br>
&gt;&gt; &gt; and my<br>
&gt;&gt; &gt; internal Flash of 256 MB is now occupied.Now when i checked the /mnt<br>
&gt;&gt; &gt; folder<br>
&gt;&gt; &gt; it had some files in it and another mnt folder in it.<br>
&gt;&gt; &gt;<br>
&gt;&gt; &gt; Shall i delete /mnt or /mnt/mnt<br>
&gt;&gt; &gt;<br>
&gt;&gt; &gt; Sriranjan<br>
&gt;&gt; &gt;<br>
&gt;<br>
&gt;<br>
</div></div></blockquote></div><br>
</div></div></blockquote></div><br>