Anyone else got a non-working GSM modem?

Brad Pitcher bradpitcher at
Wed Aug 1 23:59:10 CEST 2007

Sometimes I've had to restart it.
/etc/init.d/gsmd stop
/etc/init.d/gsmd start
I don't believe restart works.  The gui doesn't seem to realize the modem
has come up when you enable it that way.  I have only been able to make
calls through the dialer if gsmd is working at startup.  I added a little
script to stop/start the gsm daemon at the end of the init process (just
before X starting) and that seemed to help.

On 8/1/07, andy selby <andyfrommk at> wrote:
> On 31/07/07, Brad Pitcher <bradpitcher at> wrote:
> > I thought I had a broken modem at first as well, but then I tried
> connecting
> > using libgsmd-tool and that worked.  I have yet to get it working using
> that
> > "cu" command.
> I tried libgsmd-tool but all I got was a message saying 'could not
> connect to gsmd'  but I can use gsmd to produce a gsm.log (which says
> cannont connect to gsmmodem),
> what was the command line you typed to enable the modem?
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the device-owners mailing list