SUCCESS - dfu-util on Mac OS X

Dr. H. Nikolaus Schaller hns at
Fri Aug 3 21:40:28 CEST 2007

Am 03.08.2007 um 08:56 schrieb Krzysztof Kajkowski:

> 2007/8/3, Dr. H. Nikolaus Schaller <hns at>:
>> I have now updated the Wiki page:
>> Please let me know if it works for you.
> Hi! I corrected that wiki - you should assign your Mac different
> address that .202 because that's what Neo has ;) Now I am able to

Oh -that was a typo. Indeed it is recommended to be .200

> connect to my Neo via ssh.
> Anyway, that flashing app of yours does not work for me yet. I run
> phone in uBoot state and flashing failed. It told me to look at
> console.log which I cannot find anywhere. The other error I got was

You have to open the Console application. Or look at /Library/Logs/ 
501/Console/console.log (or similar)

> when I tried to choose localy stored  bin file - I clicked Add,
> selected *bin file but app told me "cannot add file"  and quited
> unexpetedly.

Ahhh - simple bug :-)

Please create this folder: "$HOME/Library/Caches/OpenMoko Flasher"

I must add a mkdir command... (unfortunately takes until Monday since  
we leave for weekend vacation in some minutes).

Anyway, you should be able to cd into the application and run dfu- 
util manually.

More information about the device-owners mailing list