AW: dfu-ctl problem at at
Sat Aug 18 17:45:17 CEST 2007


may there two (or more) possible reasons:
- became root (like su -) or commands like root (sudo)
- setup the device to USB connection ( push first the button top 
left - look like a IR interface AND then the on/off button to get the 
right menu)


>----Ursprüngliche Nachricht----
>Von: ray at
>Datum: 18.08.2007 01:12
>An: <device-owners at>
>Betreff: dfu-ctl problem
>Just got my shinny new orange and white unit but am having 
>flashing it with the latest kernel and root images.  When I do a 
>dfu-util -l I get back:
>Found Runtime: [0x1457:0x5119] devnum=0, cfg=0, intf=2, alt=0, 
>When I try to download an image, i get
>Opening USB Device 0x1457:0x5119...
>Claiming USB DFU Runtime Interface...
>Cannot claim interface: could not claim interface 2:  Operation 
>I have tried all the hints given so far on the mailing list.  I 
>tried it on a IBM thinkpad, another thinkpad  running Linux 
>VMWare and on a Compaq desktop.  All give me the same results.
>Any Ideas?
>Sent via BlackBerry by AT&T

More information about the device-owners mailing list