sim problems (sim+ vs simple)

Anton Xuereb mewt.reaper at
Thu Aug 23 08:41:05 CEST 2007

Afaik someone had mentioned that the problem may reside with the firmware of
the gsm modem and FIC were working with the company supplying them in order
to get a firmware upgrade in order to fix the issues..that's just what i
remember tho... not having a neo myself yet i cannot try out stuff ;)

On 8/9/07, Alon Levy <alonlevy1 at> wrote:
> Hi List,
>  I've had some experience with dialing from the neo which I want to share
> and hear if it is unique / not.
> I've used two types of sims: they have the same formfactor, but one has
> "simple" written on it, the other "sim+".
> simple - worked for me, it is an orange network (israely), a subscriber
> card.
> sim+ - I tried two of these, both didn't work. (same orange network).
> I tested both gsmd with libgsm-tool and also cu -l, with cu -l and
> at+cmee=2 I get the error:
> at+cops=0
> +CME ERROR: network not allowed - emergency calls only
> otoh, with the simple it just worked (at+cops=0\nOK) and dialing worked (I got another phone to ring :) - couldn't answer though, but that's a different horse.
> So, to summarise:
>  * sim+ doesn't work (for me), simple does.
>  * Can anyone confirm this experince? Can anyone *explain* the problem
> with sim+? Can anyone help me get my sim+ to work
> Any help appreciated,
> Sincerely,
> Alon Levy
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the device-owners mailing list