Kernel/Rootfs flashing

Dr. H. Nikolaus Schaller hns at
Tue Aug 28 18:07:13 CEST 2007

Am 28.08.2007 um 17:44 schrieb Daniel Willmann:

> Hi,
> On Sun, 19 Aug 2007 18:26:45 +0200
> "Dr. H. Nikolaus Schaller" <hns at> wrote:
>> I tried to flash an alternate kernel and then did a reflash to the
>> original one I had used the last time and which worked well.
> Did you also flash a new rootfs? This seems to be related to problem

Yes sure. Please read my comments in the bug report before closing it:

> mentioned in
>> Any ideas?
> Please try to connect to the u-boot USB-serial console and issue
> "nand erase rootfs" then reflash the rootfs.
> If this fixes your problem you might want to consider updating to a  
> new
> u-boot version. The image in
> should work.

I have done that anyway and it is more stable but did not initially  
solve the missing
icon problem.

As I wrote in 
it was even there with uboot from 19th August.

Now, after flashing some different systems, I currently have an OM  
that works but don't know

What is also still missing from my bug report is a clear statement  
that everybody
should better flash a newer uboot version than the one delivered from  
not to run into this issue at some point.

> Regards,
> Daniel Willmann

Best regards,
Nikolaus Schaller

More information about the device-owners mailing list