[gta02-core] FYI: fped needs updating

Chitlesh GOORAH chitlesh.goorah at gmail.com
Wed Dec 2 15:58:18 CET 2009

On Tue, Dec 1, 2009 at 2:18 PM, Werner Almesberger < > wrote:
> Just a quick heads-up: I've added a footprint, SOD-523, which uses the
> brand-new trigonometric functions in fped. So you need the latest
> version of fped to be able to edit/print that footprint.
> I also fixed a number of bugs and other inconveniences in the last few
> days.

Hello Werner,

I've just tried the revision 5746.
It seems to me that the export to postscript is broken as it crashes
evince while it doesn't crash with my other postscript files. Can you
please check it out ?

Also I think all the footprints you provide should be in a
"footprints" folder, thus you separate the demos (which can be used
for testing) and the sources. Likewise I think gui.html should be
renamed to manual.html. What do you think ?


More information about the gta02-core mailing list