[gta02-core] Audio subsystem

Darío San Martín dariosmm at gmail.com
Sun Jan 17 22:48:13 CET 2010

Ok I will use Linux, I think this will be the easiest way to go. I´m
downloading the Ubuntu CD now, do you have any preferred distribution for
working with KiCAD and fped?.
2010/1/17 Dave Ball <openmoko at underhand.org>

> Darío San Martín wrote:
>> I am currently running WinXP, I have checked out the svn repositories
>> (gta02-core and kicad), I have the latest libBoost, wxWidgets and CMake 2.8.
>> Can anybody help me around with building kicad?
> Hi Dario,
> Most of us are using linux, and I at least don't have any experience
> compiling kicad on windows.  There are some generic visual studio
> instructions on the kicad wiki [1], and I guess those are a good place to
> start.  Fingers crossed,  the extra patches we're using shouldn't make the
> process any different.
> Werner will know better but fped is a gtk app, which you _may_ be able to
> get working on windows, though afaik you'll be treading uncharted territory.
>  If using linux is an option, it might be much easier for you.
> hth,
> Dave
> [1] http://www.kicad-eda.org/wiki/index.php/Build_System#Windows
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.openmoko.org/pipermail/gta02-core/attachments/20100117/89c3319a/attachment.htm 

More information about the gta02-core mailing list