Setup Kicad correctly?

Lothar Behrens lothar.behrens at
Thu May 14 23:30:23 CEST 2009

Am 14.05.2009 um 21:29 schrieb Dave Ball:

> Lothar Behrens wrote:
>> With the version from svn, now I can see the symbols. But I get a  
>> hang  when I open the PMU sheet. When I open the IO sheet,
>> I will get another hang when I click right in an empty area in the  
>> IO  sheet. The same is while trying to delete a symbol from the
>> sheet.
>> I have tried another project and there I haven't discovered any   
>> problems (usbpicproc project at
>> Maybe the Kicad developers could have a review at the project?
>> Is this a Mac OS X issue?
>> Or what version do you use?
> I'm using 20080825c-final on ubuntu.
> It's possible we've not set up the project or libraries properly, or  
> that my brief instructions aren't the best way to go about it - this  
> is my first play with kicad so I'm kinda making it up as I go  
> along.  Any refinement of the wiki page would be welcomed.
> Can you access all the relevant libraries?  The current state of  
> affairs should look pretty similar to:

I think I can access all the libraries. We solved the missing library  
issue by adding the expanded library. Ill try the Windows version  
tomorrow to
see how it behaves there.

I also could investigate the debugger, as I am using wxWidgets at my  
own project, so it would not a big problem to figure out why the mac  

For now I have posted a question about this issue to get an  
information about incompatibilities between kicad versions or about a  
known issue.
Stay tuned.


> Dave

-- | Rapid Prototyping | XSLT Codegeneration |
Lothar Behrens
Heinrich-Scheufelen-Platz 2
73252 Lenningen

More information about the Gta03 mailing list