werner at openmoko.org
Sat May 23 18:12:00 CEST 2009
?lvaro Lopes wrote:
> You're definitely right. I wonder how I missed that. :/
> Updated version in attach.
Hmm, "diff" says it's the same as before ?
>> Perhaps we should call it 74126_5 and the other would be 74126_6 ?
> I assume you meant 74AUP1G00 :)
Err, no, but it was wrong in several ways anyway :-) Should be 741G125_5.
Or maybe 74X1G125_5. We don't really need the family in there, because
you'd use the same symbol for all families (AUP, LVC, HC, whatever).
> The symbol is the same, however the device is different - the extra 6th
> pin is NC.
Ah, I wish they had made life so easy for us. If you look at
you see that VCC moves from pin 5 to pin 6. So you need different
symbols (or make a non-standard footprint, but there lies madness).
> since we're mostly using openmoko components (I assume no manufacturer
> changes from latest GTA02) we can just add the prefix and, if we need
> to change to some other component/outline, we add another prefix as well.
Hmm, I'd rather have clean naming if it's not to much effort. That
way, there are fewer traps when the library is reused.
More information about the Gta03