recent KiCad vs. libboost

Michael Trimarchi trimarchi at
Sat May 30 16:03:38 CEST 2009


cyrusdreams wrote:
> Am Donnerstag 28 Mai 2009 schrieb Werner Almesberger:
>> KiCad requires libboost 1.36 or newer. If using an older
>> distribution, you may need to upgrade libboost. With Ubuntu 8.10,
>> this can be done as follows:
Just to know. Is there a version for debian. I try to recompile libboost 
but I have
some trouble too.

More information about the Gta03 mailing list