Openmoko Bug #2145: Debian: Reading of accelerometers broken

Openmoko Public Trac bugs at
Tue Dec 23 10:09:46 CET 2008

#2145: Debian: Reading of accelerometers broken
    Reporter:  Defiant               |        Owner:  hardware   
        Type:  defect                |       Status:  closed     
    Priority:  normal                |    Milestone:             
   Component:  hardware              |      Version:  unspecified
    Severity:  normal                |   Resolution:  fixed      
    Keywords:  debian event2 event3  |     Haspatch:  0          
   Blockedby:                        |    Estimated:             
 Patchreview:                        |     Blocking:             
Reproducible:  always                |  

Comment(by SimonKagstrom):

 I should also add that I've tried the accelerometers with uImage-
 moredrivers-GTA02_andy-tracking_e142549d884a17b8.bin, and everything seem
 to work fine for me. I ran the python test script from the wiki page with
 and without thresholds, and the device reacts as expected. I've not seen
 any "display crash" (although E crashed a few times during the test, but I
 see that always :-) ).

 I'm using Om2008.12.

Ticket URL: <> <>
openmoko trac

More information about the hardware mailing list