Openmoko Bug #1542: gps does not get fix

Openmoko Public Trac bugs at
Tue Jul 8 00:02:34 CEST 2008

#1542: gps does not get fix
 Reporter:  emdete    |        Owner:  hardware at
     Type:  defect    |       Status:  new                        
 Priority:  normal    |    Milestone:                             
Component:  hardware  |      Version:                             
 Severity:  blocker   |   Resolution:                             
 Keywords:            |     Blocking:                             
Blockedby:            |  

Comment(by thomasg):

 I can confirm this.

 I'm a lazy person, so I just copy my mail:

 I also did some testing with all the pieces of hardware the freerunner
 The GPS is very disappointing. I could get a fix in about 2 minutes with
 Neo1973 with a cold start.
 This works inside my car (maybe a bit slower), at my room's window (bit
 slower), and everywhere outside.

 I still didn't manage to get a FIX with my Freerunner. I tried it at my
 window (nothing at all), in my car (nothing at all), outside my window
 (first coordinates after 15 minutes, no FIX at all), and on top of a hill
 with sunshine and no clouds (first coordinates after 5 minutes, no FIX at

 After that tests I don't think that my Neo will be able to get a FIX ever.
 At least it's totally unusable as any kind of GPS- or Navigation-device.
 Getting coordinates from my CellID-database is barely less accurate, but
 goes in no time and everywhere.

 Btw. - I took a picture of my GPS_antenna, and I just can't imagine, that
 this will be able to get a GPS signal without siginficant loss to the
 reciever (that has only a sensitivity of -155 dBm in the best case).

Ticket URL: <> <>
openmoko trac

More information about the hardware mailing list