Charging/powersupply trouble

William Kenworthy billk at
Fri Jan 9 13:37:12 CET 2009

On Thu, 2009-01-08 at 23:11 +0100, Finn-Arne Johansen wrote:
> Finn-Arne Johansen skrev:
> ...
> >...
> I charged my GPS battery for some time yesterday (30-60 minutes), and
> was able to boot my FR. I connected the FR to my laptop, and the Red
> AUX-light came on. I also logged into it, and checked that it charged
> the device in 500mA mode. From the log of my DHCP-server, I saw that it
> was active for 20 minutes with wlan powered. Then it died. I recharged
> the battery in the GPS over night, and tried it this morning. Then it
> should have 680 mAh. I turned it on this morning at the office, and from
> the dhcp-log , it seems to be up for ~67 minutes, without suspend, with
> full backlight on, wlan connected. I think the red light indicated
> charging the whole time. But as said - this is not a GTA02 battery, so
> maybe the charger fail to charge. but shouldnt it be able to at least
> stay on ?
> I guess its time to return the device for repair, or ?
What sort of battery is your "gps" battery? - you know that the FR can
only charge its own specific battery type? - it will operate on others
such as a nokia battery, but wont charge it which is what seems to be
happening to you.

Boot the FR using the substitute battery - once up, plug in the usb so
charging is enabled and swap the batteries over live - the FR battery
should then start charging.


More information about the hardware mailing list