New openmoko build dependency: libgtk2.0-dev

Evgeny Ginzburg Nad.Oby at
Mon Sep 17 11:45:24 CEST 2007

Rod Whitby wrote:
> If you have problems building libwnck, then try installing libgtk2.0-dev
> (or whatever it's called on your linux distro) on the host build system.
> This is only a work-around - the real fix is probably for the gtk+
> package to stage gdk-pixbuf-csource, but I'll leave that up to the OE
> experts to sort out ...
> -- Rod 

Thanks Rod
on Debian libgtk2.0-dev pulls also libatk1.0-dev libcairo2-dev 
and it works swiftly

Have a nice whatever you have

More information about the openmoko-devel mailing list