opkg issues. best way to run opkg

Cédric Berger cedric.berger74 at gmail.com
Wed Jul 16 12:07:40 CEST 2008

I tried an opkg upgrade yesterday and I had exactly the same
question... (I have no answer though)

About "Failed to download  xxx.sig" and "Signature check failed", it
think it was mentioned in the mailing list that it is just because
signatures are not in the repository, but it doesn't hurt the

On Wed, Jul 16, 2008 at 04:20, Yohann (YC) Coppel <leppoc at gmail.com> wrote:
>  * Failed to download
> http://buildhost.openmoko.org/daily-feed/om-gta02/Packages.sig, error
> 404
> as well as "Signature check failed" for anything that is downloaded before.


> The problem is that if I run the command by ssh, the connection is cut
> during the process:
> Restarting Dropbear SSH server: Connection to closed by
> remote host.
> .... and the upgrade is probably stopped as well.
> And if I run it from the terminal on the FR, the upgrade is stopped
> when X restarts at some point during the process.

More information about the openmoko-devel mailing list