dfu_download error -110

2046 2046 at o----o.info
Sat Aug 9 12:11:19 CEST 2008

I have tried to boot Om2008.8.uImage.bin
(running from Ubuntu)
Before I did that i successfully flashed Om2008.8.rootfs.jffs2 

so when I tried to

dfu-util -a u-boot -R -D Om2008.8.uImage.bin
i get this 

|dfu-util - (C) 2007 by OpenMoko Inc.
This program is Free Software and has ABSOLUTELY NO WARRANTY

Opening USB Device 0x0000:0x0000...
Claiming USB DFU Runtime Interface...
Determining device status: state = appIDLE, status = 0
Device really in Runtime Mode, send DFU detach request...
Resetting USB...
Opening USB Device...
Found Runtime: [0x1d50:0x5119] devnum=19, cfg=0, intf=0, alt=1, name="u-boot"
Claiming USB DFU Interface...
Setting Alternate Setting ...
Determining device status: state = dfuIDLE, status = 0
dfuIDLE, continuing
Transfer Size = 0x1000
Starting download: [#######dfu_download error -110
Error during download

I tried to google it out but with no result. 

does anybody know what's wrong?

(btw the system "works" but the sim card is not recognized ...it might be because of the missing bootloader or..?)
Thanks in advance Jan Mucska

-------------- next part --------------
A non-text attachment was scrubbed...
Name: 2046.vcf
Type: text/x-vcard
Size: 162 bytes
Desc: not available
Url : http://lists.openmoko.org/pipermail/openmoko-kernel/attachments/20080809/90d4a331/attachment.vcf 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 3233 bytes
Desc: S/MIME Cryptographic Signature
Url : http://lists.openmoko.org/pipermail/openmoko-kernel/attachments/20080809/90d4a331/attachment.bin 

More information about the openmoko-kernel mailing list