Openmoko Bug #1775: qpe on 2008.8 crashes on startup

Openmoko Public Trac bugs at
Sun Aug 10 00:48:17 CEST 2008

#1775: qpe on 2008.8 crashes on startup
 Reporter:  billk            |        Owner:  openmoko-kernel
     Type:  defect           |       Status:  new            
 Priority:  highest          |    Milestone:  OM-2008.8      
Component:  System Software  |      Version:  OM-2008.08     
 Severity:  blocker          |   Resolution:                 
 Keywords:  gsm qpe phone    |     Blocking:                 
Blockedby:                   |  

Comment(by lock):

 i think that is a normal behaviour, becouse if you tray to kill qpe you
 got an alert which message exactly the same as in in the ''ps aux'', and
 also if you type ''app-restarter --help'' you can see that, that is only a
 proces to keep running qpe and restarting it if it crash or fail.

 but thre are problems which connecting to the GSM network. in my case i
 cloud recieve calls but i can't make a coll becouse of an alert (i can't
 remember the alert message and don't have om2008.8 on FR but i'll check it
 morning) ... and that is a poblem. ''tray icon'' (the one, left of battery
 icon) looks like phone is out of the range of GMS transmitter. i've tray
 which packages form dayli-feed repo and have same problems.

 my friend has also the same problem (which connecting to GMS network) on
 Om2008.8 (we both leave in Poland in same city)

Ticket URL: <> <>
openmoko trac

More information about the openmoko-kernel mailing list