[PATCH 00/15] KBOOT boots NAND kernel

Andy Green andy at openmoko.com
Wed Aug 13 09:52:02 CEST 2008

Hash: SHA1

Somebody in the thread at some point said:

| i also ask somebody to borrow me a debug board who near me.
| so i can test is there something wrong with my GTA02 or debug board.
| i also ask somebody to test the CODE use his debug board .
| but no one help me :-)

My debug board cable is completely broken here too... it worked for a
while if you pressured it with a clip but yesterday I saw it has torn
for several mm.

What I did was hot glue a custom debug connector using the testpoints,
and did the same to the debug board.  So I can at least have serial
working OK on that phone.

I also therefore used NOR DFU to get the kboot.udfu image into the
bootloader partition for testing, it worked OK.

Also make sure minicom is set for 115200 / 8 / N / 1.

- -Andy
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Using GnuPG with Fedora - http://enigmail.mozdev.org


More information about the openmoko-kernel mailing list