Mokoptach series doesn't apply

Andy Green andy at
Sun Feb 24 05:27:00 CET 2008

Hash: SHA1

Somebody in the thread at some point said:
> Andy Green wrote:
>> Using the series that is in there at the moment I get...
> I just tested the build from SVN, and everything works fine there.
> (Phew ;-) Perhaps the quickest way to get the patched tree is to

This is getting insane now.  I tried both going to master and deleting
the whole tree, and checking it out from git again; and when that failed
I recloned the git tree and tried to import the mokopatch
series, same failure.

The only thing I can imagine now is that my svn update-d dir of
mokopatches is poisoned (interesting feature of git is the hashes
disallow this possibility BTW).  If I try svn update it says

$ svn update
At revision 4102.

So I will reacquire that dir of mokopatches and retry because its the
only possibility left really, I refreshed everything else.

- -Andy
Version: GnuPG v1.4.7 (GNU/Linux)
Comment: Using GnuPG with Fedora -


More information about the openmoko-kernel mailing list