My Gta02s wont charge

steve steve at
Wed Jun 18 21:42:26 CEST 2008

When I got the phone it had a charge.

It worked. Continued to take a charge.  When I let it drain to ZERO

Then wont charge. 

-----Original Message-----
From: Andy Green [mailto:andy at] 
Sent: Wednesday, June 18, 2008 12:57 AM
To: steve
Cc: 'Joerg Reisenweber'; openmoko-kernel at
Subject: Re: My Gta02s wont charge

Hash: SHA1

Somebody in the thread at some point said:
| Ah ok.
| Well  I had two Neos GtA02 # 86 and I think #72.
| I checked them both out when I got them and they both worked fine, 
| made calls functioned properly.
| After testing for a couple days I turned both phones off.
| Then I had a customer who needed a phone for his engineers so I 
| figured, I'll give him one of mine.
| So I went to charge it. USB laptop. No charge. Next day I try factory 
| charger #1, wall socket. No charge

So to be clear the phone never really powered up at all during all this,
after the initial running out of juice?

- -Andy
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Using GnuPG with Fedora -


More information about the openmoko-kernel mailing list