My Gta02s wont charge

Sean McNeil sean at
Wed Jun 18 22:18:08 CEST 2008

Hi Steve,

How are you determining that it is the battery not getting a charge as 
opposed to the phone not powering up? Are you placing another battery in 
the phone and that one works? Maybe the battery is charging but the 
phone will not power up. Can you see a device instantiated on the laptop 
when you plug in the phone? Are you holding the power key down for a 
long time or just pushing and quickly releasing? You do not need a 
battery to run the phone. It will run off USB power.

steve wrote:
>  When I got the phone it had a charge.
>  It worked. Continued to take a charge.  When I let it drain to ZERO
>  Then wont charge.
>  -----Original Message-----
>  From: Andy Green [mailto:andy at]
>  Sent: Wednesday, June 18, 2008 12:57 AM
>  To: steve
>  Cc: 'Joerg Reisenweber'; openmoko-kernel at
>  Subject: Re: My Gta02s wont charge
> Somebody in the thread at some point said:
> | Ah ok.
> |
> | Well  I had two Neos GtA02 # 86 and I think #72.
> |
> | I checked them both out when I got them and they both worked fine,
> | made calls functioned properly.
> |
> | After testing for a couple days I turned both phones off.
> |
> | Then I had a customer who needed a phone for his engineers so I
> | figured, I'll give him one of mine.
> |
> | So I went to charge it. USB laptop. No charge. Next day I try factory
> | charger #1, wall socket. No charge
> So to be clear the phone never really powered up at all during all this,
> after the initial running out of juice?
> -Andy

More information about the openmoko-kernel mailing list