stable-tracking test image

Lech Karol Pawłaszek ike at
Fri Nov 14 20:06:29 CET 2008

Werner Almesberger wrote:
> Lech Karol Paw??aszek wrote:
>> Don't know what to looking for in dmesg. Any hints? Or maybe it's
>> powered off, however I am not sure how to power it on.
> There are a few hints in dmesg, among them:
> HIFInit
> BMI Get Target Info: Exit (ver: 0x20000059 type: 0x1)
> AR6000 Reg Code = 0x40000060
> And also plenty of messages with s3c2440-sdi in them.
> If you don't see any of this, then perhaps CONFIG_AR6000_WLAN or
> CONFIG_MMC_S3C isn't enabled.

Hello Werner.

dmesg says only this:

root at om-gta02:~# dmesg | egrep '(s3c2440|HIFInit|BMI Get Target
[21474538.150000] s3c2440-usbgadget s3c2440-usbgadget: S3C2440:
increasing FIFO to 128 bytes
[21474538.215000] s3c2440-i2c s3c2440-i2c: slave address 0x10
[21474538.215000] s3c2440-i2c s3c2440-i2c: bus frequency set to 390 KHz
[21474538.225000] s3c2440-i2c s3c2440-i2c: i2c-0: S3C I2C adapter
[21474539.155000] s3c2440-ts s3c2440-ts: Starting
[21474539.170000] s3c2440-ts s3c2440-ts: 2 filter(s) initialized
[21474539.175000] s3c2440-ts s3c2440-ts: successfully loaded
[21474539.660000] HIFInit
[21474543.105000] [<c0211d4c>] (s3c2440_nand_read_buf+0x0/0x64) from
[<c020b5c0>] (nand_read_page_raw+0x24/0x40)

and config is:

root at om-gta02:~# zcat /proc/config.gz | egrep
# CONFIG_MMC_S3C is not set

About the sound issue - forget it. I believe it was my fault since on
FSOm4 it's working like a charm (I was on SHR before).

Still suspending doesn't work OOTB and I have to execute 'apm -s' -
don't know if it's my fault or not. I've configured it via
Configuration->Power->Blank time 5 secs and Suspend after blank 1 sec.

Kind regards,

Lech Karol Pawłaszek <ike>
"You will never see me fall from grace" [KoRn]

More information about the openmoko-kernel mailing list