stable-tracking test image

"Marco Trevisan (Treviño)" mail at
Sun Nov 16 03:35:00 CET 2008

Werner Almesberger wrote:
> "Marco Trevisan (Trevi?o)" wrote:
>> Well, when I run ifconfig/iwconfig it slowly shows the first interface
>> (lo), then it hangs for some seconds and then shows the eth0 and usb0.
> Hmm, interesting. I was about to write that no such problems were
> plaguing my systems, but just then, they did. With all the goodies,
> such as a six seconds delay before iwconfig was showing eth0, failure
> to associate, and lots of complaints about ar6000_ioctl_giwscan.
> On a second look, this device was running a development kernel using
> SDIO interrupts, which doesn't work reliably yet. With a kernel with
> an unbroken SDIO stack, I still haven't seen any of this.
> Do you get all those problems all the time ? And in particular, also
> right after booting ?

I've got them all the times I've tried it (and once I wasn't either able
to run these commands since they simply hanged); just few minutes after
the boot (with Illume and qpe)... I've to make newer tests, but this is
what has happened to me.

Treviño's World - Life and Linux

More information about the openmoko-kernel mailing list