modules 2.6.28-rc3 (stable tracking) available?

Andy Green andy at
Mon Nov 17 16:16:21 CET 2008

Hash: SHA1

Somebody in the thread at some point said:

|> That's a new one, the fading business is stopped pixel clock from
|> Glamo I think. I'll try to reproduce.
| The last time I tried this with your kernel the command actually worked.
| But taps on the screen appeared about two cm to the left making it
| impossible to press the enter key.

This sounds a bit like the issue a while ago with virtual (pan) video
offset, and / or Sean McNeil mentioned problems with touchscreen and
Android on stable-tracking; he was saying it was like the axes are
swapped though.

| I haven't tried to reproduce that but will do with
| uImage-moredrivers-GTA02_stable-tracking_d500794e07e71cc6.bin

OK I didn't change anything around this but any more characterisation of
it is welcome.

| Nothing AFAICS. The 'p' is on the upper right, while space, alt and
| control are at the bottom and to the left. It also happens with the
| pipeline char, and I've seen it with some numbers too.

Somebody else mentioned bad up / down performance on the touchscreen,
Tick told he could look at it next week.

I wonder if it is the filtering not being cleared down on up though.
Apparently the first raw samples on down and up can be inaccurate I
think it was Tick mentioned it.

| I'll try to reproduce with sketchbook. Or can you suggest another tool
| which is also available to you?

Currently I have this rootfs that seems to be all branded Enlightenment
/ Illume installed, if sketchbook is on there then I can use it.

- -Andy
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Using GnuPG with Fedora -


More information about the openmoko-kernel mailing list