[PATCH 1/2] fix-gta02_lis302dl_bitbang.patch
nelsoneci at gmail.com
Mon Nov 17 18:02:20 CET 2008
> Also, for the reader, it's easier to understand your intention if
> you write !! than the double inversion at two different spots.
> (Readability should be the main goal. I just included the
> assembler output to show that nothing is gained by making the code
> more cryptic.)
It would have been easier to send a patch ! :-)
I'll send one later. I didn't like the "!!" but I guess I'll get used to it.
More information about the openmoko-kernel