stable-tracking test image

Lech Karol Pawłaszek ike at
Tue Nov 18 14:10:05 CET 2008

Andy Green wrote:
> Somebody in the thread at some point said:
> | * Andy Green <andy at> [081118 12:29]:
> |> Somebody in the thread at some point said:
> |
> |> | wsod again, i tried echo mem > /sys/power/state and then did
> suspend by
> |> | the button... i think... :)
> |
> |> Sorry why did the wsod come, this is from coming out of blanking?
> | I've got the same result (WSoD) and I took care it won't blank before
> | suspending. I did one suspend/resume cycle, where I waited just 30secs
> | before resuming and that worked fine - _no_ WSoD.
> I'm not that patient, I usually resume within a few seconds of
> suspending and there is definitely no WSOD coming from that here.

Hello! I don't want to interrupt any creative process however I also
encountered something here. I've tested suspending without my SIM card
and I was able to resume for the first time (after a sec or two) and it
worked nice. It even played some music. So I put it into sleep again.
Now for two or three minutes. And now I have black screen of death.

As a side note: I've never had WSOD. Well. At least it wasn't white.

root at om-gta02:~# uname -a
Linux om-gta02 2.6.28-GTA02_stable-tracking_e7d89a2acb5da003-mokodev
#164 PREEMPT Sun Nov 16 22:51:42 GMT 2008 armv4tl unknown

Last five lines from dmesg:
[   80.440000] glamo-mci glamo-mci.0: powered (vdd = 20) clk: 16666kHz
div=2 (req: 16666kHz). Bus width=2
[   80.455000] soc-audio soc-audio: scheduling resume work
[   80.465000] g_ether gadget: full speed config #1: CDC Ethernet (ECM)
[   80.465000] pcf50633 0-0073: curlim work item already queued
[   80.480000] Restarting tasks ... done.

If you need any info - let me know. I'll leave my FR in this broken
state for a while.

Kind regards,

Lech Karol Pawłaszek <ike>
"You will never see me fall from grace" [KoRn]

More information about the openmoko-kernel mailing list