andy at openmoko.com
Wed Nov 19 14:13:29 CET 2008
Somebody in the thread at some point said:
| [Can this be added to "stable" please? Thanks! Simple, short,
OK it's on stable, thanks.
| in order to maintain compatability with the gta02 device.
| - bat_pdev = platform_device_register_simple("gta01-battery", 0, NULL, 0);
| + bat_pdev = platform_device_register_simple("bat", 0, NULL, 0);
Is there any point we should call this "battery" on stable-tracking for
GTA01? Android seems to have chosen that name for us but I am not sure
if this is the same namespace as it wants to call "battery". We made
that change in stable-tracking already I think for GTA02.
More information about the openmoko-kernel